If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Find in doesn't highlight all matching items in Metro mode

RESOLVED DUPLICATE of bug 892400

Status

Firefox for Metro
App Bar
RESOLVED DUPLICATE of bug 892400
5 years ago
3 years ago

People

(Reporter: retornam, Unassigned)

Tracking

Trunk
x86
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Nightly 22.0a1 (2013-03-4)



Steps:
1)In Windows 8 metro mode visit any page eg http://blog.mozilla.org
2)Swipe from the bottom, tap the settings icon and select find in page
3) Type in a text that is present on the page (eg mozilla) and then tap on the previous or next buttons
4) Notice that the page moves either up or down but all the matching text snippets are not selected or highlighted


Expected:  all matching text snippets are highlighted and I an switch between them by pressing the previous or next buttons
Actual:  page moves up or down but all matching text snippets are not selected

Updated

5 years ago
No longer blocks: 842108
No longer depends on: 847602
Priority: P1 → --

Updated

5 years ago
Blocks: 841214

Updated

5 years ago
Component: General → App Bar

Comment 1

5 years ago
I cannot reproduce this on the latest m-c nightly build. Raymond, can you still reproduce this?
I think maybe raymond means the highlight all feature that desktop Firefox has. I'm going to move this to v2 triage.  The find works correct as implemented for me with the available v1 features.
Blocks: 842686
No longer blocks: 841214

Updated

4 years ago
Blocks: 861680

Updated

4 years ago
No longer blocks: 842686
Whiteboard: [feature]

Updated

4 years ago
Whiteboard: [feature] → [feature] p=0

Updated

4 years ago
Whiteboard: [feature] p=0 → p=3

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 892400

Updated

4 years ago
No longer blocks: 861680
Whiteboard: p=3
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.