[Wi-Fi][Settings] When Wi-Fi is enabled in Notification Panel, sometimes Wi-Fi scan result is not shown.

RESOLVED DUPLICATE of bug 847713

Status

Firefox OS
Gaia::Settings
P2
normal
RESOLVED DUPLICATE of bug 847713
5 years ago
5 years ago

People

(Reporter: leo.bugzilla.gecko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Reproduce Sequence:
1. Settings > wifi settings > wifi on > wifi off (wifi is not connected)
2. back key
3. home key
4. Notification panel > press wifi on
5. wifi scan result is not shown.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 847713

Updated

5 years ago
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.