Switch to Arabic, hit Next to wifi screen, then back, then switch to English, hit Next to wifi screen again, some entries remain as Arabic

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: gkw, Unassigned)

Tracking

({b2g-testdriver, l12y, unagi})

unspecified
All
Gonk (Firefox OS)
b2g-testdriver, l12y, unagi
Dependency tree / graph

Firefox Tracking Flags

(b2g18-)

Details

(Whiteboard: l10n)

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #846595 +++

Git commit info:
2013-02-22 11:01:05
5691a16fff8e1403c75ed9d6f3a443b7...

Go to Settings -> Device Information -> More Information -> Developer -> Launch first time use.

By default, English should be selected. Select the first option (Arabic), and wait a moment for the language to change.

Now switch back to English and press Next.

Some of the entries in the Wi-Fi list are still listed in Arabic.

See bug 846595 comment 2 for a screenshot.
(Reporter)

Updated

6 years ago
Summary: In First Time experience, after switching to Arabic, hitting Next to the wifi screen, then back, then back to English, then next to wifi screen, some entries remain as Arabic → Switch to Arabic, hit Next to wifi screen, then back, then switch to English, hit Next to wifi screen again, some entries remain as Arabic
Reproducible on Unagi, v1 pvt nightly build:
Gaia   d90ee5a412116f4f1f2e43b6c60700de5923513e
BuildID 20130304070201
Version 18.0

Comment 2

6 years ago
Adding qawanted to check whether this is Arabic specific, and whether its recoverable (phone reboot, force quitting app, etc.)
Keywords: qawanted
cannot reproduce anymore today on Unagi nightly pvt build:
Gaia   77fb74ebf3bea340be9f8f4b4c9ac9dd7c12ab0b
BuildID 20130306070201
Version 18.0
 
Marcia will try as well now
oh wait, this was not tried using a nightly build, I was on beta channel.
Sorry my mistake.
Will try again on nightly channel
Cannot reproduce anymore on Unagi, pvt nightly build
Gaia   fa5245750e7bb94b9f64180967536509316dedf5
BuildID 20130307070202
Version 18.0
Not tracking, maybe resolve WORKSFORME now?
tracking-b2g18: ? → -
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Keywords: qawanted
(Reporter)

Updated

6 years ago
Blocks: 857276
You need to log in before you can comment on or make changes to this bug.