Scrolling with mouse wheel causes fonts to smudge

RESOLVED DUPLICATE of bug 812695

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 812695
5 years ago
5 years ago

People

(Reporter: hcheskin, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

56.53 KB, application/pdf
Details
(Reporter)

Description

5 years ago
Created attachment 721047 [details]
Firefox Font Smudge.doc

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

Used the mouse wheel (Logitech MX Laser) to scroll through certain pages, especially the NY Times.


Actual results:

Fonts become corrupted - appear smudged - and are difficult to read


Expected results:

Fonts should remain clear, as they do in Chrome and IE.  This is a new (about 1 week) problem with Firefox.

Comment 1

5 years ago
Created attachment 721186 [details]
attachnment 721047 converted into PDF

Please use PNG or PDF for screenshots.
Attachment #721047 - Attachment is obsolete: true

Updated

5 years ago
Component: Untriaged → Graphics
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812695
You need to log in before you can comment on or make changes to this bug.