If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fresh install on win8 using stub installer stops after download

RESOLVED DUPLICATE of bug 836044

Status

()

Firefox
Installer
RESOLVED DUPLICATE of bug 836044
5 years ago
5 years ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
I've seen this twice now. Basically install via the stub, once you get to the install phase everything just stops.
Likely bug 836044 which affects both nightly and aurora.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 836044
(Reporter)

Comment 2

5 years ago
Created attachment 721477 [details]
screen cap
You need to log in before you can comment on or make changes to this bug.