Closed Bug 848240 Opened 7 years ago Closed 7 years ago

Mozilla theme doesn't show visited link coloring.

Categories

(bugzilla.mozilla.org Graveyard :: Sandstone/Mozilla Skin, defect)

Production
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: KWierso, Assigned: KWierso)

References

Details

Attachments

(1 file)

After switching to the Mozilla theme for BMO, I can't tell at a glance which bugs I have already visited. All links have the same coloring.

Is this some consistency thing for the One Mozilla theme or something? I could see that being nice for the links in the header/footer, but I really think the links to bugs in the buglists and search results should expose the visted-ness.
Component: User Interface → Sandstone
In the few days that I have used the Mozilla theme, this is my number 1 complaint.  It's very hard to use Bugzilla effectively because of this bug. :(
Is this all that this bug needs? When I made this change in the Style Inspector, links to bugs I've visited in bug comments show up differently than non-visited links, while everything in the header/footer are still colored as specified in the stylesheet.

Not really sure who I should ask for review on this, as there are no resolved bugs in the Sandstone component for me to look that up. Guessing glob, please pass it to the right person if you're not it. :)
Assignee: nobody → kwierso
Status: NEW → ASSIGNED
Attachment #736177 - Flags: review?(glob)
Comment on attachment 736177 [details] [diff] [review]
Remove link styling for visited links not in the header or footer

r=glob
Attachment #736177 - Flags: review?(glob) → review+
thanks for the patch wes!

Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.2/
modified skins/contrib/Mozilla/global.css
Committed revision 8735.
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 880483
Product: bugzilla.mozilla.org → bugzilla.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.