Back Button disabled even though there is a browser history

VERIFIED WORKSFORME

Status

()

Core
Document Navigation
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Brent Gustafson, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I've been testing 0.9.1 on both MacOS 9.1 and WinNT 4, and have had the same
issue, I just haven't been able to figure out why it is doing what it does and when.

Basically every so often I will launch 0.9.1 and the browser's back button will
be greyed out, even though I'd clicked through several pages worth of content. 
I should at least be able to click the back button or view the history, but I
cannot.

Again, this just sort of happens "whenever" but it has happened, and is rather
annoying.

Comment 1

17 years ago
*** Bug 84829 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
are you using a framed site as your start page? Worksforme with 061304 mozilla
win32 build on win2K and win98, 061308 mozilla linux build on RedHat 6.2 and
061308 mozilla mac build on OS 8.5 and 9.1 Please reopen if you are still seeing
this with a current nightly build. Thanks for your help in testing Mozilla and
reporting bugs.
Assignee: asa → radha
Component: Browser-General → History: Session
QA Contact: doronr → claudius

Comment 3

17 years ago
Marking WORKSFORME. My guess is this is the frame bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.