Flash of previous screen while resetting PIN

RESOLVED DUPLICATE of bug 848588

Status

RESOLVED DUPLICATE of bug 848588
6 years ago
6 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

6 years ago
Note: This test was run on marketplace-dev on a wifi connection.
steps to reproduce:
1. Start the purchase flow for a paid app
2. Log in using an existing Identity account
3. In the Enter PIN screen, click on the 'Forgot PIN?' screen
4. Click on 'Continue' screen in the Are you sure you want to reset your PIN screen
5. Sign in once again using Identity


expected behavior:
After successfully signing in, we load the 'Enter your New PIN' screen.

observed behavior:
After successfully signing in, there is a flash of the previous (Are you sure you want to reset ..) screen before the 'Enter your New PIN' screen loads.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848588
You need to log in before you can comment on or make changes to this bug.