Closed Bug 848864 Opened 7 years ago Closed 7 years ago

[B2G][Settings][smoketest 3_7_2013] Drop downs in various places in settings not working

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 848660

People

(Reporter: mlevin, Unassigned)

Details

(Keywords: smoketest, Whiteboard: [smoketest 3_7_2013])

Description:
When accessing Settings many drop downs do not function, for example Screen timeout in Display.

Repro Steps:
1) Updated to Unagi Build ID: 20130307070202
2) Open Settings
3) Open Display
4) Tap Screen timeout to change the timeout
5) Go back to Settings.
6) Tap Date & Time
7) Under Time zone tap Region to change Region.
8) Tap City to change City.
9) Go back to Settings.
10) Tap Language.
11) Tap Language drop down to attempt to change the language.

Expected:
Ability to tap the drop down in each Settings function in order to change to the desired choice.

Actual:
All the drop downs are not working after the User tap them.

Repro frequency:
3/3 on 4 Unagi devices.

Environmental  Variables:
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/8feb4680772f
Gaia: fa5245750e7bb94b9f64180967536509316dedf5

Notes:
Test Suite Name: Smoketest
Q Analysts Test Team Priority Rating: Pri 1

Last Friday's master build ID 20130304031028 also had the drop down in Display timeout not working.
Summary: [B2G][Settings] Drop downs in various places in settings not working → [B2G][Settings][smoketest 3_7_2013] Drop downs in various places in settings not working
Whiteboard: [smoketest 3_7_2013]
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848660
Verified as a Duplicate of 848660
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.