Black background on animated transparent GIFs

VERIFIED DUPLICATE of bug 77914

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 77914
17 years ago
16 years ago

People

(Reporter: Alex Dobie, Assigned: mjudge)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When viewing transparent animated GIF files through Mozilla, they appear on a
black background instead of being transparent.  An example of several files
affected can be found at
http://forums.planetunreal.com/misc.php?s=&action=showsmilies

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 77914 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
The Image Conversion Library component is going away.
Component: Image Conversion Library → ImageLib
You need to log in before you can comment on or make changes to this bug.