Closed Bug 848988 Opened 7 years ago Closed 7 years ago

[FTU] Cannot click region or country selects in FTU

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 848660

People

(Reporter: bsilverberg, Unassigned)

Details

(Whiteboard: [fromAutomation])

Our gaia-ui-tests started failing today because they cannot click on the region or country select boxes on the Date & Time screen of the FTU app. I have verified that the same problem exists on my unagi when I try the process manually.

STR:

1. Launch the FTU app
2. Navigate through the screens until you get to the Date & Time screen
3. Click the "Change" button to change the Region.
4. Click the "Change" button to change the Country.

Expected results: 3 and 4 present a select list from which to choose.
Actual results: 3 and 4: nothing happens.
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Whiteboard: [fromAutomation]
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848660
You need to log in before you can comment on or make changes to this bug.