Status

()

Core
General
--
critical
RESOLVED DUPLICATE of bug 847283
5 years ago
5 years ago

People

(Reporter: reuben, Unassigned)

Tracking

({crash})

Trunk
All
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 722523 [details]
profile.sym

This bug was filed from the Socorro interface and is 
report bp-50061853-d6d8-4eea-8de6-52f2a2130307 .
============================================================= 

STR:
1) Go to the Cleopatra UI: https://people.mozilla.com/~bgirard/cleopatra/
2) Try to load or paste the attached profile

WARNING: This crash reliably corrupts my session restore data. Test it in a new profile.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 847283
I can't reproduce the crash with this profile. I believe we had a fix for this FBO crash so I'd love to see a test case for it that I can reproduce on my end. You're running a recent nightly that should include the fix bjacob made. Let me know if there's step to do once the profile is loaded. I tried expending many nodes.
No luck with either GPU on my macbook.
(Reporter)

Comment 4

5 years ago
Hm, to me it never finishes loading, so I tried without add-ons and it worked.
You need to log in before you can comment on or make changes to this bug.