Last Comment Bug 849090 - Mozilla theme doesn't show UI to add a tag to a bug
: Mozilla theme doesn't show UI to add a tag to a bug
Status: RESOLVED FIXED
:
Product: bugzilla.mozilla.org
Classification: Other
Component: Sandstone/Mozilla Skin (show other bugs)
: Production
: All All
: -- normal (vote)
: ---
Assigned To: Byron Jones ‹:glob›
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-07 19:20 PST by Blair McBride [:Unfocused] (mostly unavailable, needinfo open, reviews not)
Modified: 2013-06-12 21:26 PDT (History)
3 users (show)
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Blair McBride [:Unfocused] (mostly unavailable, needinfo open, reviews not) 2013-03-07 19:20:51 PST
In the other themes, there's UI in the footer to add a tag to a bug - the Mozilla theme is missing this, making it impossible to tag bugs.
Comment 1 David Lawrence [:dkl] 2013-03-12 20:52:35 PDT
*** Bug 850532 has been marked as a duplicate of this bug. ***
Comment 2 Byron Jones ‹:glob› 2013-06-12 21:26:43 PDT
Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.2/
modified skins/contrib/Mozilla/global.css
modified template/en/default/global/common-links.html.tmpl
Committed revision 8842.

Note You need to log in before you can comment on or make changes to this bug.