When one image appears more than once in a page, high quality resize algorithm doesn't work

RESOLVED DUPLICATE of bug 795072

Status

()

defect
RESOLVED DUPLICATE of bug 795072
6 years ago
6 years ago

People

(Reporter: human.peng, Unassigned)

Tracking

({regression})

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 2 obsolete attachments)

399 bytes, text/html
Details
(Reporter)

Description

6 years ago
Posted file html.html (obsolete) —
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130305164032

Steps to reproduce:

Just open the attached html.


Actual results:

This car image wasn't scaled well.


Expected results:

If you just use one <img> tag, it works pretty fine.
(Reporter)

Comment 1

6 years ago
Posted file fixed html (obsolete) —
(Reporter)

Updated

6 years ago
Component: Untriaged → General

Comment 2

6 years ago
Posted file Fixed version

Updated

6 years ago
Attachment #722794 - Attachment mime type: text/plain → text/html

Updated

6 years ago
Attachment #722790 - Attachment is obsolete: true

Updated

6 years ago
Attachment #722792 - Attachment is obsolete: true

Comment 3

6 years ago
Confirmed in Firefox18 and later.
Blocks: 486918
Status: UNCONFIRMED → NEW
Component: General → General
Ever confirmed: true
Product: Firefox → Core
Version: 20 Branch → 18 Branch

Updated

6 years ago
Keywords: regression
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795072
You need to log in before you can comment on or make changes to this bug.