Open Bug 849568 Opened 7 years ago Updated 7 years ago

Selecting "No Style" to disable text/plain word wrap is confusing

Categories

(Firefox :: General, defect)

x86_64
macOS
defect
Not set

Tracking

()

REOPENED

People

(Reporter: jruderman, Unassigned)

References

()

Details

(Keywords: ux-discovery, ux-implementation-level)

View
    Page Style
          No Style
        -----------------
        ✔ Wrap long lines

I tried "unchecking" the "Wrap long lines" option, but that did nothing.  I guess I was supposed to select "No Style" instead.  This might make sense to someone familiar with alternate stylesheets, but it's not obvious.

Having it in a submenu also means many users won't notice the option at all, even if they open the View menu.
This menu doesn't show checkboxes, those are radio buttons. With the patch that landed in bug 851230, there will now be a "Basic Page Style" menuitem that should hopefully be clearer.

Duping because this boils down to the same issue as bug 849599.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849599
> This menu doesn't show checkboxes, those are radio buttons.

I get check marks on Mac OS X 10.8 :(
And no, changing "No style" to "Basic Page Style" does not address the main point of this bug.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
You need to log in before you can comment on or make changes to this bug.