Buttons in Add-ons Manager have no prelight

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: stesen-moz, Unassigned)

Tracking

22 Branch
All
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:22.0) Gecko/20130309 Firefox/22.0
Build ID: 20130309030841

Steps to reproduce:

1. Open Add-ons Manager
2. Hover your cursor any UI button (E.g., the "gear" button)


Actual results:

The visible state of the button does not change


Expected results:

The button should have a prelight state visibly different from its dormant state, as this is the case for all other button styles used in the program.
(Reporter)

Updated

6 years ago
Component: Untriaged → Theme
OS: Windows 8 → All
Hardware: x86_64 → All
(Reporter)

Updated

6 years ago
OS: All → Windows 8
(Reporter)

Comment 1

6 years ago
Sorry about that. Changed OS back to Windows. This is actually appropriate for OSX.
Fixed by in-content styling changes over the last few versions, so resolving as works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.