Graphical glitch (mostly in history sidebar)

RESOLVED DUPLICATE of bug 837489

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 837489
5 years ago
5 years ago

People

(Reporter: freemailadm, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 723474 [details]
ff19glitch.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

Checked my browsing history in the sidebar


Actual results:

After scrolling downwards a bit, I saw some graphical glitches. When I paused, the glitches have persisted, even on mouse movement. When I scrolled down more, the glitches changed, or disappeared. Since the first time I saw this, I can recreate the glitches every time.


Expected results:

No glitches

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837489
You need to log in before you can comment on or make changes to this bug.