Some jpeg or gif images are rendered with artifacts/"skips"

RESOLVED DUPLICATE of bug 83289

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 83289
17 years ago
17 years ago

People

(Reporter: Aron Hsiao, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Intermittent artifacting when rendering jpeg or gif images -- not sure about
other image formats, but I don't really care about others ;). Does not appear on
all sites or images, tends to be most apparent when scrolling (which produces
new artifacts). I can nearly always reproduce with current content down the
right side of the BBC news page.
(Reporter)

Comment 1

17 years ago
Created attachment 37821 [details]
Cut from http://news.bbc.co.uk on 09 June 2001

Comment 2

17 years ago
Which build ID are you using when you see this?

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 73195 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
It's not a dupe, the other bug was fixed and I still see lines in the images
(with Linux 2001062621). Reopening, hopefully somebody will take another look at it.
 
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

17 years ago
Can't reproduce it on linux build 2001070116.
Perhaps you've aggressively set acceleration on your video card and it's an X
problem? The scrolling making this worse goes with that theory.

Comment 6

17 years ago
Marking NEW although i think it was fixed.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

17 years ago
This is bug 83289 - Some images get background-color lines/stripes when scrolled.

*** This bug has been marked as a duplicate of 83289 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.