TEST-UNEXPECTED-FAIL | check-sync-dirs.py | build file copies are not in sync

RESOLVED FIXED in Thunderbird 22.0

Status

MailNews Core
Build Config
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: ewong, Assigned: ewong)

Tracking

unspecified
Thunderbird 22.0
x86
All

Thunderbird Tracking Flags

(thunderbird21 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Changes were made to mozilla-central's config/makefiles/autotargets.mk.

These changes should be made to Mailnews core's build config.
(Assignee)

Updated

5 years ago
Summary: TEST-UNEXPECTED-FAIL | check-sync-dirs.py | build file copies are not in syn → TEST-UNEXPECTED-FAIL | check-sync-dirs.py | build file copies are not in sync
(Assignee)

Comment 1

5 years ago
Created attachment 723763 [details] [diff] [review]
sync autotargets.mk
Assignee: nobody → ewong
Status: NEW → ASSIGNED
Attachment #723763 - Flags: review?(bugspam.Callek)
Attachment #723763 - Flags: review?(bugspam.Callek) → review+
(Assignee)

Comment 2

5 years ago
Pushed to comm-central:
http://hg.mozilla.org/comm-central/rev/98928de881ed
(Assignee)

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 3

5 years ago
Need fix to be pushed to comm-aurora.  Preparing patch.
Status: REOPENED → ASSIGNED
(Assignee)

Comment 4

5 years ago
Comment on attachment 723763 [details] [diff] [review]
sync autotargets.mk

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined:  oranges in comm-aurora due to check-sync-dirs.
Testing completed (on c-c, etc.): 
Risk to taking this patch (and alternatives if risky):
none
Attachment #723763 - Flags: approval-comm-aurora?
Comment on attachment 723763 [details] [diff] [review]
sync autotargets.mk

I can't officially a+ in this component, but rubber-stamp-a+=me
(Assignee)

Comment 6

5 years ago
Pushed to comm-aurora:
https://hg.mozilla.org/releases/comm-aurora/rev/9029b3cc4df7
Attachment #723763 - Flags: approval-comm-aurora? → approval-comm-aurora+
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago5 years ago
status-thunderbird21: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 22.0
You need to log in before you can comment on or make changes to this bug.