Last Comment Bug 850146 - describecomponents.cgi does not use fragment identifier, only colors the entry with green
: describecomponents.cgi does not use fragment identifier, only colors the entr...
Status: RESOLVED FIXED
: regression
Product: bugzilla.mozilla.org
Classification: Other
Component: Extensions: ProdCompSearch (show other bugs)
: Production
: All All
: -- normal (vote)
: ---
Assigned To: David Lawrence [:dkl]
:
Mentors:
https://bugzilla.mozilla.org/describe...
Depends on:
Blocks: bmo_4_2_regressions
  Show dependency treegraph
 
Reported: 2013-03-12 01:43 PDT by [:Aleksej]
Modified: 2013-03-12 21:01 PDT (History)
4 users (show)
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description [:Aleksej] 2013-03-12 01:43:40 PDT
Steps to reproduce:
1. Open https://bugzilla.mozilla.org/describecomponents.cgi
2. Enter "test".
3. Choose “Boot2Gecko :: Hardware”, or “Bugzilla :: QA Test Scripts”, or almost anything else.

Expected results:
A page describing components of a product loads, with entry for the chosen component highlighted, *and the page itself scrolled to show the entry immediately*.

Actual results:
A page describing components of a product loads, with entry for the chosen component highlighted, *but not always visible without manual scrolling*, because there is no fragment identifier.
Comment 1 David Lawrence [:dkl] 2013-03-12 21:01:52 PDT
Thanks for the report.

Committing to: bzr+ssh://dlawrence%40mozilla.com@bzr.mozilla.org/bmo/4.2         
modified extensions/ProdCompSearch/web/js/prod_comp_search.js
Committed revision 8653.

Note You need to log in before you can comment on or make changes to this bug.