Scrambled text on multiple pages. ussually pixelized, screen attached from facebook

RESOLVED DUPLICATE of bug 812695

Status

()

RESOLVED DUPLICATE of bug 812695
6 years ago
6 years ago

People

(Reporter: majklas, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 723929 [details]
Clipboard01.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

Open random page.


Actual results:

After few seconds random text gets scrambled or pixelized. This happens only in FF. Happened first time a week ago. When I hover or select text it becomes normal. In Safe mode it's ok. disabled all of the Extensions and plugins, even reinstalled firefox, but this did not help. I attach a easy-to-get issue in facebook


Expected results:

normal text displayed on load.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812695

Comment 2

6 years ago
This is NOT a "RESOLVED DUPLICATE of bug 812695"

I am getting this now on FFq9 on MAC OSX 10.7.5.5 (clean install) This *just* not on.

Ive recently reported major bugs in the FF/TB text editor (fontsize tag bloat - now resolved but likely to take 6 more weeks before that gets into general release) and now I find this new issue in FF19

Im sorry guys but what happened to process control? One more of these "complete howlers" and I'm giving up on FF. I'm genuinely sorry, A shame - as I'm a huge fan on OSS but....

If there *is* a resolution (aside from switching to Chrome) - then I soncerely apologise but I cannot see it readily on this page, and any help would be appreciated
You need to log in before you can comment on or make changes to this bug.