[PDF Viewer] Accented letters (é, è, à) and various symbols (§, –) are rendered as white square

RESOLVED FIXED in Firefox 22

Status

()

P3
normal
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: epinal99-bugzilla2, Unassigned)

Tracking

22 Branch
Firefox 22
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pdfjs-c-rendering][pdfjs-d-hwa-off], URL)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 723977 [details]
PDF sample

PDF sample: http://excerpts.numilog.com/books/2297001363.pdf
Accented letters (é, è, à) and various symbols (§, –) are rendered as white square.
(Reporter)

Updated

6 years ago

Updated

6 years ago
Priority: -- → P3
Whiteboard: [pdfjs-c-rendering][pdfjs-d-hwa-off]
(Reporter)

Comment 1

6 years ago
It seems to be fixed with the update of pdf.js 0.7.390 (bug 852981). I tried with HWA on/off.

Comment 2

5 years ago
Created attachment 749918 [details]
PDF with html bold check that does not render in PDF Viewer

This bold check does not render in PDF Viewer in Firefox Version 21
(Reporter)

Updated

5 years ago
Attachment #749918 - Attachment mime type: application/octet-stream → application/pdf
(Reporter)

Comment 3

5 years ago
(In reply to kieran.mccusker from comment #2)
> Created attachment 749918 [details]
> PDF with html bold check that does not render in PDF Viewer
> 
> This bold check does not render in PDF Viewer in Firefox Version 21

I filed bug 872604 because it's a different issue.

Comment 4

4 years ago
(In reply to Loic from comment #1)
> It seems to be fixed with the update of pdf.js 0.7.390 (bug 852981). I tried
> with HWA on/off.

Confirmed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Depends on: 852981
Resolution: --- → FIXED
Target Milestone: --- → Firefox 22
You need to log in before you can comment on or make changes to this bug.