No horizontal scroll bars displayed for Snapped or Fill view

RESOLVED DUPLICATE of bug 775718

Status

Firefox for Metro
Browser
--
enhancement
RESOLVED DUPLICATE of bug 775718
5 years ago
5 years ago

People

(Reporter: virgil, Unassigned)

Tracking

22 Branch
x86
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Mozilla/5.0 (Windows NT 6.2; rv:22.0) Gecko/20130313 Firefox/22.0

Associated with User Story: Use fill view - bug 831895

1. Visit any page in Metro Mode (e.g. www.youtube.com)
2. Move it into Snapped view.

IE first displays the entire page at a smaller resolution. If zooming in, the scroll bars are displayed and one can scroll right-left.

In Firefox Metro, I can move the page right/left using the mouse scroll button, but a scroll bar would make it a better experience.

Updated

5 years ago
Blocks: 841214
I think this is covered by bug 775718
Blocks: 775718
No longer blocks: 841214

Comment 2

5 years ago
I think we can resolve this as a dupe
No longer blocks: 775718
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775718
You need to log in before you can comment on or make changes to this bug.