Last Comment Bug 850745 - [win] CTP Block Adobe Reader X up to but not including 10.1.6
: [win] CTP Block Adobe Reader X up to but not including 10.1.6
Status: VERIFIED FIXED
:
Product: Toolkit
Classification: Components
Component: Blocklisting (show other bugs)
: unspecified
: All All
-- normal (vote)
: ---
Assigned To: Jorge Villalobos [:jorgev]
: Paul Silaghi, QA [:pauly]
: Jorge Villalobos [:jorgev]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-13 10:15 PDT by Alex Keybl [:akeybl]
Modified: 2016-06-21 00:32 PDT (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
attachment removed (deleted)
2015-07-06 08:21 PDT, Bob Foster
no flags Details
attachment removed (deleted)
2015-07-06 08:22 PDT, Bob Foster
no flags Details

Description User image Alex Keybl [:akeybl] 2013-03-13 10:15:09 PDT
Please CTP Block Adobe Reader X up to but not including 10.1.6

This should be an extension of https://addons.mozilla.org/firefox/blocked/p158
Comment 1 User image Jorge Villalobos [:jorgev] 2013-03-13 15:33:18 PDT
This block is staged now.
Comment 2 User image Paul Silaghi, QA [:pauly] 2013-03-14 08:19:01 PDT
Adobe reader 10.1.4, 10.1.5 is CTP blocked on staging on Win.
But the block doesn't apply on Mac. Is this related to Win only?
Comment 3 User image Alex Keybl [:akeybl] 2013-03-14 10:57:42 PDT
The Windows CTP blocks will cover >95% of users for now, let's not block on that. We can file followup bugs, since they'll require new testing.
Comment 4 User image Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2013-03-14 13:31:57 PDT
When do we plan to push this live since this is now verified on staging?
Comment 5 User image Jorge Villalobos [:jorgev] 2013-03-14 13:39:37 PDT
This is live now.

https://addons.mozilla.org/firefox/blocked/p158
Comment 6 User image Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2013-03-14 13:51:03 PDT
(In reply to Jorge Villalobos [:jorgev] from comment #5)
> This is live now.
> 
> https://addons.mozilla.org/firefox/blocked/p158

Unfortunately, due to caching, this will not be available in time for me to test today. Paul, can you please make sure this gets tested on production at the start of your day on March 15th? Thank you.
Comment 7 User image Paul Silaghi, QA [:pauly] 2013-03-15 02:38:54 PDT
Verified in production:
Adobe Reader 10 - 10.1.5 CTP blocked
Adobe Reader 10.1.6 not blocked
Comment 10 User image Byron Jones ‹:glob› 2015-07-06 09:53:08 PDT
The content of attachment 8629983 [details] has been deleted for the following reason:

attachment is spam
Comment 11 User image Byron Jones ‹:glob› 2015-07-06 09:53:15 PDT
The content of attachment 8629984 [details] has been deleted for the following reason:

attachment is spam
Comment 12 User image sgal.sbg62 2016-06-19 05:00:02 PDT
I am not able to update the Adobe Acrobat. Will you guide me to get updated, please.
Comment 13 User image Paul Silaghi, QA [:pauly] 2016-06-21 00:32:18 PDT
Download and install from: https://get.adobe.com/reader/

Note You need to log in before you can comment on or make changes to this bug.