Hovering over a link should show the location of the link

RESOLVED DUPLICATE of bug 904932

Status

defect
RESOLVED DUPLICATE of bug 904932
6 years ago
5 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Trunk
All
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

Using Firefox in Win8 Metro with my mouse, I noticed that there is no place in the UI for me to see what the location of a link is before I click on it.

From discussion on #windev,
<yuan_> jaws: nice catch! usually "tap and hold" on touchscreen is considered "hover over", also an intention of "learn more". what we could do is to show a preview box next to the touch point when the users tap and hold a link. 

I think we should show something in the bottom-left of the screen (bottom-right for RTL) since it is where the user has been trained to look and it is less likely to cover important page content.
Whiteboard: p=2
story?
Flags: needinfo?(asa)
I don't think we need this for v1.
Blocks: metrov2planning
No longer blocks: metrov1triage
Flags: needinfo?(asa)
Whiteboard: p=2
No longer blocks: metrov2planning

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 904932
No longer blocks: metrobacklog
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.