Closed Bug 85147 Opened 19 years ago Closed 19 years ago

Mozilla does not open network files like file:///server/share/index.html

Categories

(Core :: Networking: File, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 66194

People

(Reporter: hachez, Assigned: dougt)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

When I try to open an HTML file on a windows network drive that is not
mapped,(e.g.: \\server\share\index.html) Mozilla does not open the file.
I tried with the file open dialog box, with a double click and with drag and
drop. None of these methods worked.

Note:
- Netscape 4.77 correctly open the file.
- If the network drive is mapped, all the previous methods work.


Reproducible: Always
Steps to Reproduce:
1. Open a file on a network drive \\server\share\index.html


Actual Results:  Nothing

Expected Results:  Open the file
This is already filed...
Whiteboard: DUPEME
See commentary in wontfix bug 66194.

*** This bug has been marked as a duplicate of 66194 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
VERIFIED:
same problem
Status: RESOLVED → VERIFIED
QA Contact: tever → benc
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.