Firefox ESR cannot print truetype font

RESOLVED DUPLICATE of bug 468568

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 468568
5 years ago
3 years ago

People

(Reporter: massimo.sala, Unassigned)

Tracking

17 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 725363 [details]
html example

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

Windows XP SP3, install Firefox ESR 17.0.4.
Open a intranet web page, with a custom font ( TTF ).



Actual results:

Screen preview : OK, printing : not working.


Expected results:

Print the web page with the font.
(Reporter)

Updated

5 years ago
OS: Windows 7 → Windows XP

Comment 1

5 years ago
Provide a simple html testcase with the font, please.
Component: Untriaged → Printing: Output
Flags: needinfo?(massimo.sala)
Keywords: testcase-wanted
Product: Firefox → Core

Comment 2

5 years ago
Thanks for the testcase.
Could you provide free custom font with the same issue, please.
(Reporter)

Comment 3

5 years ago
Test free font : sorry not today, too busy.
Flags: needinfo?(massimo.sala)
(Reporter)

Comment 4

5 years ago
Additional test cases :
------------------------------------------------------------------
Firefox		Windows		video	print preview	user
------------------------------------------------------------------
17.0.1		7 PRO		ok	ko		Massimo
17.0.4 ESR	XP SP3		ok	ko		Massimo
17.0.4 ESR	7 PRO		ok	ko		Mario
19.0.2		XP SP3		ok	OK		spare
19.0.2		7 PRO		ok	OK		Mario
------------------------------------------------------------------
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468568
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.