If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

In Preferences button OK stops operating after clicking to Advanced System

VERIFIED DUPLICATE of bug 80946

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 80946
17 years ago
13 years ago

People

(Reporter: Fero Hrach, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

In Preferences dialog box button OK stops operating when clicking to Advanced System

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla browser
2. Choose from menu Edit, Preferences, Advanced, System


Actual Results:  Button OK doesnt operate, button Cancel operates

Expected Results:  Button OK operates

Before clicking to Advanced, System, button OK operates on whole items, after
clicking to Advanced, System at none of items

Comment 1

17 years ago
dup of bug 80946

*** This bug has been marked as a duplicate of 80946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.