When I right click on a full URL bar, it doesn't get selected

VERIFIED DUPLICATE of bug 78083

Status

--
trivial
VERIFIED DUPLICATE of bug 78083
18 years ago
10 years ago

People

(Reporter: marcov, Assigned: alecf)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mozilla 0.9.1. 

I have a habit of doing this. Directly right clicking on the text in the URL bar
should select the text, so that a "paste" overwrites, not appends.

Comment 1

18 years ago
*** Bug 85265 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
Duplicate of bug 78083, "[clickSelectsAll] right-click on unfocused url bar
should select contents".  Once bug 78083 and bug 37587 (enable clickSelectsAll
by default) are fixed, this will work correctly.

*** This bug has been marked as a duplicate of 78083 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.