When creating or editing event, you should not be able to save multiple versions of the same alarm reminder

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Calendar
RESOLVED WONTFIX
5 years ago
2 months ago

People

(Reporter: jsmith, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.2 affected, b2g-v1.3 affected)

Details

(Whiteboard: burirun3)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Build: B2G 18 3/20/2013
Device: Unagi

STR

1. Select to create an event
2. Select the none text field to edit an event

Expected

Only the event reminders that have not already been created should be shown.

Actual

The default list of reminders is shown and can be selected. So it's currently possible to have 3 "remind me in 5 minutes before this event." A bit odd, but a minor issue.
(Reporter)

Updated

5 years ago
Duplicate of this bug: 894550
(Reporter)

Updated

5 years ago
Duplicate of this bug: 894743

Comment 3

5 years ago
This bug also reproduces on 10/25/13 1.2 build.

Environmental Variables:
Device: Buri v1.2 comRIL
BuildID: 20131025004000
Gaia: 606517ceafe0950c2b89822d5f13353743334f2c
Gecko: 5eabd267ef04
Version: 26.0a2
RIL Version: 01.02.00.019.082
status-b2g-v1.2: --- → affected
Whiteboard: burirun3

Comment 4

4 years ago
This issue occurs on 01/21/2014 1.3 build

Environmental Variables
Device: Buri v 1.3.0 COM RIL
Build ID: 20140121004137
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/6f7dfe36ab6c
Gaia: 47049555282a9a01fb60d1e1421b57e2810c96f5
Platform Version: 28.0a2
RIL Version: 01.02.00.019.102 
Firmware Version: V1.2-device.cfg

Updated

4 years ago
status-b2g-v1.3: --- → affected

Comment 5

4 years ago
Created attachment 8409665 [details]
Screenshot (German)  in Firefox OS calendar for a new event, creating multiple "Remind me" buttons

New event provides ONE option for "Remind me". When chosen, an additional button appears. When chosen, an additional... reproducable.

Comment 6

2 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.