The caption is not according to the attribute specified

RESOLVED DUPLICATE of bug 3166

Status

()

RESOLVED DUPLICATE of bug 3166
18 years ago
17 years ago

People

(Reporter: bsharma, Assigned: karnaze)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: 2001-06-07-13-0.9.1 (RedHat 7.0. Kernel 2.2)

The caption is not left aligned and right aligned. See the test cases

http://bubblegum.mcom.com/browser/standards/html-transitional/tests/caption_alig
n_left.html

http://bubblegum.mcom.com/browser/standards/html-transitional/tests/caption_alig
n_right.html
HTML Element component is deprecated, and should be removed from Bugzilla.
Clayton is not the correct owner for these. Reassigning to layout.
Assignee: clayton → karnaze
Component: HTML Element → Layout
QA Contact: bsharma → petersen
(Reporter)

Comment 2

17 years ago
Build 2001-07-27-branch on WinNT and Linux

Same is the behavior with the test case of no DOCTYPE.

Comment 3

17 years ago
This is related to a older bug regarding caption:

http://bugzilla.mozilla.org/show_bug.cgi?id=3166

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 3166 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.