OK button doesn't work in prefs

VERIFIED DUPLICATE of bug 80946

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 80946
17 years ago
13 years ago

People

(Reporter: Lubor Kolar, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I enter prefs (View preferences), Click on arrow near "Advanced", click on
"System". I have no checkbox checked so I check HTML, XML and XUL documents and
all protocols. When I try to click "OK" nothing happens. 
But this is unfortunately not all. When I now close window with "Cancel" button
('coz OK doesn't work), window closes, but changes has been aplied, so it worked
as if I pressed "OK".
It works both ways so when I opened prefs and tried to uncheck all
documents/protocols, OK doesn't work again and cancel aplies the changes (sure,
only if I tried to press OK before)
LK

Comment 1

17 years ago
Marking dupe.

*** This bug has been marked as a duplicate of 80946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.