Consistent crash on a new profile, missing pluginreg.dat (old profiles work fine)

RESOLVED DUPLICATE of bug 853911

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 853911
5 years ago
5 years ago

People

(Reporter: flod, Unassigned)

Tracking

({crash})

22 Branch
All
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

5 years ago
See URL for a crash signature example.

I was doing some tests so I created a new profile. With this profile Firefox crashes systematically when you try to open a web page. 

On the same machine I have other 3 profiles, some of them were a couple of months old, and they all work fine.
(Reporter)

Comment 1

5 years ago
I did some other tests: if I copy the file pluginreg.dat from one of the old profiles everything works fine.
Summary: Consistent crash on a new profile (old profiles work fine) → Consistent crash on a new profile, missing pluginreg.dat (old profiles work fine)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853911
You need to log in before you can comment on or make changes to this bug.