file/directory listing misaligned when scrollbar present

RESOLVED DUPLICATE of bug 78041

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 78041
17 years ago
14 years ago

People

(Reporter: Aaron Kaluszka, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1+)
Gecko/20010611
BuildID:    2001061120

The local file/director listing is misaligned when the listing is long enough to
require a scrollbar.  It is offset by the scrollbar

Reproducible: Always
Steps to Reproduce:
1. Open local drive
2. If listing doesn't go past the end of the page, expand directories until it does


Actual Results:  Listing is shifted by scrollbar

Expected Results:  Listing should not be shifted by scrollbar
(Reporter)

Updated

17 years ago
Keywords: mozilla0.9.2, nsbeta1
dupe of 78041

*** This bug has been marked as a duplicate of 78041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
I don't think we use tree anymore for this so it's moot anyway

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.