Pressing right arrow at end of text box wraps around.

VERIFIED DUPLICATE of bug 82151

Status

()

VERIFIED DUPLICATE of bug 82151
18 years ago
18 years ago

People

(Reporter: bugzilla, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Pressing the right arrow at the end of text boxes wraps around, and the cursor
returns to the start of the text box. I think this only happens if the text
flows onto at least two lines. Pressing the left arrow does /not/ return the
cursor to the end of the text.

Comment 1

18 years ago
not a sizing issue
Assignee: rods → beppe
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 82151 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.