Closed Bug 854476 Opened 9 years ago Closed 8 years ago

[MMS][SMS] Create array cache of thread-bound checkboxes to reduce DOM queries

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1074732

People

(Reporter: rwaldron, Assigned: rwaldron)

References

Details

There are several DOM queries for `input[type="checkbox"]` that can be replaced by maintaining an array of input checkboxes internally
Duplicate of this bug: 856100
Indirectly handled in bug 1074732
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1074732
You need to log in before you can comment on or make changes to this bug.