Bookmarks sidepanel menus do not work anymore - worked in 0.9

VERIFIED DUPLICATE of bug 82967

Status

VERIFIED DUPLICATE of bug 82967
18 years ago
14 years ago

People

(Reporter: karlheg, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mozilla/5.0 (X11; U; Linux 2.4.3 i686; en-US; rv:0.9.1) Gecko/20010610
Source: mozilla
Version: 1:0.9.1-1.crypto.1
Replaces: mozilla (<< 1:0.8)
Provides: www-browser
Depends: libc6 (>= 2.2.3-1), libgdk-pixbuf2 (>= 0.11.0-2), libglib1.2 (>=
1.2.0), libgtk1.2 (>= 1.2.10-1), libjpeg62, libpng2 (>= 1.0.10),
libstdc++2.10-glibc2.2, xlibs (>> 4.0.3), zlib1g (>= 1:1.1.3), libnspr4 (=
1:0.9.1-1.crypto.1)
Recommends: mozilla-psm (= 1:0.9.1-1.crypto.1)
Conflicts: mozilla (<< 1:0.8)
Description: Mozilla Web Browser - core


 The one from Mozilla.org has the same problem, I verified that.  The sidepanel
bookmark right button popup menus don't work.  It won't let me rename bookmarks
or add new folders anymore.  It worked fine in 0.9, but now I must use the
"manage" window to edit bookmarks.  Also, on upgrade, it could not read my old
mozilla bookmarks.  I wound up moving the .mozilla directory aside and letting
it import the old navigator bookmarks, wich are, you'll be happy to hear,
getting stale since I've been using Mozilla only for some time now.

Comment 1

18 years ago
dup of bug 82967
Already fixed in the trunk

*** This bug has been marked as a duplicate of 82967 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
yop
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.