If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Windows listed in Tasks menu not updated after following link

RESOLVED DUPLICATE of bug 51142

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 51142
17 years ago
13 years ago

People

(Reporter: Chris Meyer, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
mozilla1.0
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Using Fizzilla from 2001-06-05

Go to something like my.yahoo.com.

Click on a link (such as 'Need help signing in?').

Look in Tasks menu -- menu still reflects last location (but window title is
properly updated at this point).

Comment 1

17 years ago
confirmed with 061314 fizzilla build. 
Assignee: asa → pinkerton
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: doronr → asa
(Assignee)

Comment 2

17 years ago
ok, prolly just a menu bug.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Comment 3

17 years ago
There's a duplicate of this bug that's been floating around for a long time.
Can't ever seem to find it, though. This bug is present in the classic version
(at least for me), though, and has been around forever. Browse for about ten
minutes with multiple windows (open and close multiple windows and keep checking
the tasks menu) and you should easily spot this issue.

Comment 4

16 years ago
i think this is a dup of bug 51142

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 51142 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.