host not resolved when it should

RESOLVED DUPLICATE of bug 85025

Status

()

Core
Networking
--
critical
RESOLVED DUPLICATE of bug 85025
17 years ago
17 years ago

People

(Reporter: Jens Glaser, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Starting with builds from last month (this build: 20010612) Name resolving
fails in the following way:

-start up mozilla
-load an URL

1st try
-name resolving fails for some reason (e.g. if this is the first packet
  opening a dial-up connection)

-2nd try
- reload the page (i.e. press enter on the URL bar)
- name resolving is NOT tried again -> error message (host could not
  be found) as on 1st try
- but name resolving should work now (e.g. if dial-up connection has
  been brought up alreaady), so the message is wrong

The effect is that in this session I cannot visit the URLs anymore for
which name resolution has failed at some time for some reason
in the session. Clearing memory cache does not work, too..

For people with dial-on-demand this is a blocker since they
have to tell mozilla somehow to RETRY name resolution for a given
URL.

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 85025 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Are you seeing all URL's to a host fail after you get this problem, or are you
seeing only that URL fail to reload?

You need to log in before you can comment on or make changes to this bug.