Closed Bug 854794 Opened 7 years ago Closed 7 years ago

Figure out tab close button colour for Australis on Windows

Categories

(Firefox :: Theme, defect)

All
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 851001

People

(Reporter: MattN, Unassigned)

References

Details

Stephen, can you clarify what colour the tab close button should be in the normal state on XP and Windoes 7? See the comment below:

(Quoting Guillaume C. [:ge3k0s] from bug 738491 comment #117)
> (In reply to Matthew N. [:MattN] from bug 738491 comment #115)
> > (In reply to Guillaume C. [:ge3k0s] from bug 738491 comment #114)
> > > This is the only problem I see alongside with the
> > > close button color and the tab size (follow-up).
> > 
> > I see the discrepancy now.  I was using the close button image from Luna
> > Blue which is darker in the initial state.  I'll adjust the opacity for the
> > other themes.
> In fact it depends on the mockups : Luna's live mockup shows a black button,
> but the other one shows a grey one (
> http://people.mozilla.com/~shorlander/files/australis-designSpecs/images-
> winXP-lunaBlue/padding-mainWindow.png )
I think that we should follow what this mockup shows : https://wiki.mozilla.org/images/0/0c/Australis-i02-Tabs.jpg
This has been resolved in bug 851001.
Thanks
Assignee: shorlander → nobody
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Keywords: uiwanted
Resolution: --- → DUPLICATE
Duplicate of bug: 851001
You need to log in before you can comment on or make changes to this bug.