fix LDIF import code (from import utility) to re-use the addressbook code for LDIF -> 6.x conversion

VERIFIED DUPLICATE of bug 119948

Status

VERIFIED DUPLICATE of bug 119948
18 years ago
10 years ago

People

(Reporter: sspitzer, Assigned: rdayal)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows 2000
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

fix LDIF import code (from import utility) to re-use the addressbook code for
LDIF -> 6.x conversion

rajev pointed out that there is some duplicated code in
http://lxr.mozilla.org/seamonkey/source/mailnews/import/text/src/nsTextAddress.cpp

there is code to go from LDIF -> 6.x addressbook, we should re-use it.

this code is used during migration, when we go from 4.x AB -> LDIF -> 6.x AB

Comment 1

17 years ago
under address book there's also a bug about reuse of LDIF import code...

Updated

16 years ago
Blocks: 87342

Updated

16 years ago
Blocks: 119948

Updated

16 years ago
Blocks: 145891

Comment 2

15 years ago
*** Bug 87342 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
ok, so we actually did this under bug 119948 -> duping to that one.

*** This bug has been marked as a duplicate of 119948 ***
No longer blocks: 119948
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
this is far better addressed in bug 119948, where patching is taking place.

verified dup
Status: RESOLVED → VERIFIED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.