buttons in composition toolbar gray out after initial save

VERIFIED WORKSFORME

Status

SeaMonkey
Composer
P3
trivial
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: shrirang khanzode, Assigned: Charles Manske)

Tracking

Trunk
mozilla1.0
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
dunno if this is a dup or related to 77905 or 83170...

trunk build
steps:
launch composer
type a word and save the file (enter title and filename)
after that..see that hte composition toolbar butotns appear grayd out (some of 
them)

clicking and typing again brings peace..and everything works fine.

Comment 1

17 years ago
1.0
Assignee: beppe → cmanske
Severity: normal → trivial
Priority: -- → P3
Target Milestone: --- → mozilla1.0
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 2

17 years ago
spam composer change
Component: Editor: Core → Editor: Composer
(Reporter)

Comment 3

16 years ago
*** Bug 102970 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

16 years ago
I'm not seeing this. Try deleting (or moving to another location if you want
to save) your prefs.js file. There's some flaky cache pref that sometimes causes
problems with toolbar updating.
(Assignee)

Comment 5

16 years ago
I don't see this. If you have your cache setting set to "Every time...", then
this is a dup of bug 97663
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.