Closed Bug 85519 Opened 21 years ago Closed 21 years ago

CSS background not loaded

Categories

(Core :: ImageLib, defect, P4)

Sun
Solaris
defect

Tracking

()

VERIFIED DUPLICATE of bug 91034
mozilla0.9.4

People

(Reporter: jrp, Assigned: pavlov)

References

()

Details

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)
BuildID:    2001061122

The style sheet on this page specifies a background image. It works fine on the 
Windows version of Mozilla, but not SPARC Solaris.

Reproducible: Always
Steps to Reproduce:
1. Go to the page
2. Note the background


Actual Results:  Page lodaed with correct formatting, just no background image.

Expected Results:  It should have displayed the background image.
Component: Selection → Style System
Also works on Linux build 2001-06-10-21.  Looks like this is solaris-specific. 
also looks like this is imagelib....

Assignee: mjudge → pavlov
Status: UNCONFIRMED → NEW
Component: Style System → ImageLib
Ever confirmed: true
->0.9.3
Priority: -- → P4
Target Milestone: --- → mozilla0.9.3
i have made a testcase, and the bug exists in mac build 20010071708. local css
backgrounds work just as they used to, but non local css backgrounds are not
loaded. it does not matter if the page is local or not, only the url of the
background makes the difference.
is this bug related to bug 91034? looks pretty much like the same kind of
problem.the bug is not specific to solaris, i use mac. and it is very annoying,
i rely on backgrounds for a lot of things (ok, my problem).
-> 0.9.4
Target Milestone: mozilla0.9.3 → mozilla0.9.4
I can't reproduce the problem on a Mac with the testcase that is attached here. 
The 2 bugs sound very similar in their results but bug 91034 was filed for the 
Mac, this one for Solaris. I'm not entirely sure it's a dup.
You were right, it is a dup of bug 91034.  I did not understand correctly the 
comments in the testcase when I first tried it.


*** This bug has been marked as a duplicate of 91034 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.