Closed Bug 855313 Opened 8 years ago Closed 8 years ago

Annoying return to mail client

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.16 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 768802

People

(Reporter: ks4rs, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0 SeaMonkey/2.16.2
Build ID: 20130310201055

Steps to reproduce:

This issue seems to have arisen with version 2.16.  I open the email client, find mail that has, for instance, a link to a youtube video.  


Actual results:

Click the link, the mail page blinks, then comes back.  Meanwhile, the youtube page is up, but now I have close or minimize the mail page to see it.




Expected results:

The video page should be up and mail in the background.
Please make sure you have the very latest version of the Adobe flashplayer. Earlier versions had focus bugs which affects Firefox and SeaMonkey.
I have the latest Flashplayer.
The foxus bug is still there in the latest version
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768802
You need to log in before you can comment on or make changes to this bug.