[pulsetranslator] Allow to push pulse messages (e.g. debugging purposes)

RESOLVED FIXED

Status

Webtools
Pulse
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: whimboo, Assigned: whimboo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
I find it pretty helpful to be able to push original pulse messages into pulsetranslator for testing. Not sure if that is wanted so feel free to disagree on it.
(Assignee)

Comment 1

5 years ago
Created attachment 730432 [details] [diff] [review]
Patch v1
Attachment #730432 - Flags: review?(jgriffin)
Comment on attachment 730432 [details] [diff] [review]
Patch v1

Review of attachment 730432 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good, thanks.
Attachment #730432 - Flags: review?(jgriffin) → review+
(Assignee)

Comment 3

5 years ago
https://github.com/mozilla/pulsetranslator/commit/05bd16f3947ff7c2a2ace36c5e52889530061448
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 876716
You need to log in before you can comment on or make changes to this bug.