Right Click to set a Filter

VERIFIED DUPLICATE of bug 71413

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 71413
17 years ago
10 years ago

People

(Reporter: r.wagner, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Right Click on a mail message and select that all future mail messages with this
subject/sender/etc to be filtered to this and this folder
This would make setting up filters a lot easier to do

Comment 1

17 years ago
Reporter, please search for already existing bugs in the bugzilla database
before reporting new one in the future.

Thanks for testing mozilla!

*** This bug has been marked as a duplicate of 71413 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.