console.dir(new AudioContext) crashes Firefox

RESOLVED DUPLICATE of bug 854139

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 854139
6 years ago
6 years ago

People

(Reporter: devongovett, Unassigned)

Tracking

({crash, crashreportid})

22 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Reporter

Description

6 years ago
Firefox crashes when attempting to inspect an AudioContext (Web Audio API).  Reproducible always, at least on my machine.
Reporter

Updated

6 years ago
Component: Developer Tools: Debugger → Developer Tools: Console
My crash is bp-93b33923-611f-4475-9f9a-012a62130329 and it does not happen in a local fx-team tip build, only in Nightly. Maybe a packaging issue with an XPCOM component?
Status: UNCONFIRMED → NEW
Component: Developer Tools: Console → Video/Audio
Ever confirmed: true
Keywords: crash, crashreportid
Product: Firefox → Core

Updated

6 years ago
Severity: normal → critical

Updated

6 years ago
Crash Signature: [@ XPCWrappedNative::HasInterfaceNoQI(nsID const&) ]

Comment 2

6 years ago
This should be fixed by bug 854139.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 854139
You need to log in before you can comment on or make changes to this bug.