DeviceAcceleration and DeviceRotationRate have wrong classinfo

RESOLVED FIXED in mozilla22

Status

()

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: smaug, Assigned: smaug)

Tracking

unspecified
mozilla22
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 731291 [details] [diff] [review]
patch

Regression from https://bugzilla.mozilla.org/page.cgi?id=splinter.html&bug=822399&attachment=723058

Somehow I managed to change the CI of these two classes when I was going to change only
Events.
Attachment #731291 - Flags: review?(bzbarsky)
(Assignee)

Updated

6 years ago
Assignee: nobody → bugs
Comment on attachment 731291 [details] [diff] [review]
patch

r=me
Attachment #731291 - Flags: review?(bzbarsky) → review+
https://hg.mozilla.org/mozilla-central/rev/ec0843fee0cd
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla22

Updated

6 years ago
Duplicate of this bug: 850031

Updated

6 years ago
No longer blocks: 850031
You need to log in before you can comment on or make changes to this bug.