Session-Cookies from Tomcat 3.2 get lost

RESOLVED DUPLICATE of bug 83625

Status

()

Core
Networking: Cookies
--
major
RESOLVED DUPLICATE of bug 83625
17 years ago
17 years ago

People

(Reporter: Soeren Kress, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Session management with Tomcat 3.2 does not work because Mozilla seems to ignore
the cookie. I don't know if it ignores the cookie or if it just does not send it
back. I tested it with a small JSP page which shows me the HTTP header fields.
With mozilla 0.9 I had no problems. 0.9.1 does not send the cookie.
Here is the JSP code:

<html>
<body>
<%
  java.util.Enumeration headers = request.getHeaderNames();
  while (headers.hasMoreElements()) {
          String header = (String) headers.nextElement();
    String value  = request.getHeader(header);
%><%=header%>: <%=value%><br><%
  }
%>
</body>
</html>
(Assignee)

Comment 1

17 years ago
Let me know if you are still seeing this problem with a recent build and, if so, 
reopen this report.  Otherwise I will assume that this is a dup of bug 83625 
which got fixed this week.

*** This bug has been marked as a duplicate of 83625 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.