AltGr+keystroke characters not working in Metro UI

RESOLVED DUPLICATE of bug 837293

Status

Firefox for Metro
Input
RESOLVED DUPLICATE of bug 837293
5 years ago
5 years ago

People

(Reporter: flaki, Unassigned)

Tracking

22 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:22.0) Gecko/20130330 Firefox/22.0
Build ID: 20130330030828

Steps to reproduce:

Launched the nightly Metro app, pressed AltGr+V (and also Ctrl+Alt+V and several other keystrokes that involve using AltGr or Ctrl+Alt) on a keyboard set to Hungarian locale. (Windows 8 Pro x64 running on a notebook pc, Firefox is latest Nightly x64 build).


Actual results:

Nothing, no character is showing up. Keystroke is not working in UI (i.e.: URL bar) nor in web content, either.


Expected results:

The "@" character should have been inputted, as this is the standard keystroke for the at-character on Hungarian keyboard layouts.

Updated

5 years ago
Blocks: 841214
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837293
No longer blocks: 841214
You need to log in before you can comment on or make changes to this bug.